aboutsummaryrefslogtreecommitdiffstats
path: root/games/xevil/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xevil/Makefile')
-rw-r--r--games/xevil/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/games/xevil/Makefile b/games/xevil/Makefile
index df0a536b30a5..afa2143f5c62 100644
--- a/games/xevil/Makefile
+++ b/games/xevil/Makefile
@@ -19,6 +19,12 @@ USE_ZIP= yes
USE_XPM= yes
ALL_TARGET= freebsd
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile (bad C++ code)"
+.endif
+
# I'm not sure if this should be here
.if (${MACHINE} == "alpha")
CFLAGS+="-DXEVIL_KEYSET=UIalpha"
@@ -42,4 +48,4 @@ do-install:
${PREFIX}/share/doc/xevil/instructions
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>