aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/galaxyhack/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/games/galaxyhack/Makefile b/games/galaxyhack/Makefile
index 436be52d31b8..e1d78ad2fa03 100644
--- a/games/galaxyhack/Makefile
+++ b/games/galaxyhack/Makefile
@@ -40,9 +40,8 @@ post-extract:
${XARGS} -0 ${RM} -rf
# Convert DOS text files to UNIX
- @${FIND} -E ${WRKSRC} -type f \
- -iregex "(.*Makefile.*|.*\.(cpp|h))" \
- -exec ${REINPLACE_CMD} -e "s|`${ECHO_CMD} -e '\r'`$$||" {} \;
+ @${FIND} -E ${WRKSRC} -type f -iregex "(.*Makefile.*|.*\.(cpp|h))" -print0 | \
+ ${XARGS} -0 ${REINPLACE_CMD} -e 's/[[:cntrl:]]*$$//'
do-install:
# Script