aboutsummaryrefslogtreecommitdiffstats
path: root/games
diff options
context:
space:
mode:
Diffstat (limited to 'games')
-rw-r--r--games/rubix/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/games/rubix/Makefile b/games/rubix/Makefile
index 917a19d5e88e..689bdf7da518 100644
--- a/games/rubix/Makefile
+++ b/games/rubix/Makefile
@@ -22,18 +22,16 @@ PLIST_FILES= bin/rubix
DOCFILES= AUTHORS BUGS INSTALL README TODO
-NO_STAGE= yes
-
OPTIONS_DEFINE= DOCS
.include <bsd.port.options.mk>
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/rubix ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/rubix ${STAGEDIR}${PREFIX}/bin
.if ${PORT_OPTIONS:MDOCS}
- @${MKDIR} ${DOCSDIR}
+ @${MKDIR} ${STAGEDIR}${DOCSDIR}
.for file in ${DOCFILES}
- ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${file} ${STAGEDIR}${DOCSDIR}
.endfor
.endif