aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/cbrpager/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/cbrpager/Makefile')
-rw-r--r--graphics/cbrpager/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/cbrpager/Makefile b/graphics/cbrpager/Makefile
new file mode 100644
index 000000000000..93b68bbe1a73
--- /dev/null
+++ b/graphics/cbrpager/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: cbrpager
+# Date created: Oct 28, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= cbrpager
+PORTVERSION= 0.9.5
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A viewer for cbr (comic book archive) files
+
+USE_GNOME= libgnomeui
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+PLIST_FILES= bin/cbrpager share/locale/es/LC_MESSAGES/cbrpager.mo
+
+.include <bsd.port.mk>