aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/luxrender/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/luxrender/files/patch-CMakeLists.txt')
-rw-r--r--graphics/luxrender/files/patch-CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/luxrender/files/patch-CMakeLists.txt b/graphics/luxrender/files/patch-CMakeLists.txt
index 8b79b1af7065..1cea51b134b9 100644
--- a/graphics/luxrender/files/patch-CMakeLists.txt
+++ b/graphics/luxrender/files/patch-CMakeLists.txt
@@ -14,7 +14,7 @@
# Dade - default compiler options
# Removed "-O3" from definitions in order to have CMake Release/Debug options to work
- ADD_DEFINITIONS(-msse2 -mfpmath=sse -ftree-vectorize -funroll-loops -Wall -fPIC -DHAVE_PTHREAD_H)
-+ ADD_DEFINITIONS(-Wall -fPIC -DHAVE_PTHREAD_H)
++ ADD_DEFINITIONS(-msse -Wall -fPIC -DHAVE_PTHREAD_H)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -fvisibility=hidden -fvisibility-inlines-hidden")
set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE} -fvisibility=hidden -fvisibility-inlines-hidden")
# The QBVH accelerator needs to be compiled with much reduced optimizations