aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/osg/pkg-plist
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/osg/pkg-plist')
-rw-r--r--graphics/osg/pkg-plist796
1 files changed, 796 insertions, 0 deletions
diff --git a/graphics/osg/pkg-plist b/graphics/osg/pkg-plist
new file mode 100644
index 000000000000..ec30ad3f9a5c
--- /dev/null
+++ b/graphics/osg/pkg-plist
@@ -0,0 +1,796 @@
+bin/osgarchive
+bin/osgconv
+bin/osgfilecache
+bin/osgversion
+bin/osgviewer
+bin/present3D
+include/OpenThreads/Affinity
+include/OpenThreads/Atomic
+include/OpenThreads/Barrier
+include/OpenThreads/Block
+include/OpenThreads/Condition
+include/OpenThreads/Config
+include/OpenThreads/Exports
+include/OpenThreads/Mutex
+include/OpenThreads/ReadWriteMutex
+include/OpenThreads/ReentrantMutex
+include/OpenThreads/ScopedLock
+include/OpenThreads/Thread
+include/OpenThreads/Version
+include/osg/AlphaFunc
+include/osg/AnimationPath
+include/osg/ApplicationUsage
+include/osg/ArgumentParser
+include/osg/Array
+include/osg/AttributeDispatchers
+include/osg/AudioStream
+include/osg/AutoTransform
+include/osg/Billboard
+include/osg/BindImageTexture
+include/osg/BlendColor
+include/osg/BlendEquation
+include/osg/BlendEquationi
+include/osg/BlendFunc
+include/osg/BlendFunci
+include/osg/BoundingBox
+include/osg/BoundingSphere
+include/osg/BoundsChecking
+include/osg/BufferIndexBinding
+include/osg/BufferObject
+include/osg/BufferTemplate
+include/osg/Callback
+include/osg/Camera
+include/osg/CameraView
+include/osg/Capability
+include/osg/ClampColor
+include/osg/ClearNode
+include/osg/ClipControl
+include/osg/ClipNode
+include/osg/ClipPlane
+include/osg/ClusterCullingCallback
+include/osg/CollectOccludersVisitor
+include/osg/ColorMask
+include/osg/ColorMaski
+include/osg/ColorMatrix
+include/osg/ComputeBoundsVisitor
+include/osg/Config
+include/osg/ContextData
+include/osg/ConvexPlanarOccluder
+include/osg/ConvexPlanarPolygon
+include/osg/CoordinateSystemNode
+include/osg/CopyOp
+include/osg/CullFace
+include/osg/CullSettings
+include/osg/CullStack
+include/osg/CullingSet
+include/osg/DeleteHandler
+include/osg/Depth
+include/osg/DepthRangeIndexed
+include/osg/DispatchCompute
+include/osg/DisplaySettings
+include/osg/DrawPixels
+include/osg/Drawable
+include/osg/Endian
+include/osg/Export
+include/osg/Fog
+include/osg/FragmentProgram
+include/osg/FrameBufferObject
+include/osg/FrameStamp
+include/osg/FrontFace
+include/osg/GL
+include/osg/GL2Extensions
+include/osg/GLDefines
+include/osg/GLExtensions
+include/osg/GLObjects
+include/osg/GLU
+include/osg/Geode
+include/osg/Geometry
+include/osg/GraphicsContext
+include/osg/GraphicsCostEstimator
+include/osg/GraphicsThread
+include/osg/Group
+include/osg/Hint
+include/osg/Identifier
+include/osg/Image
+include/osg/ImageSequence
+include/osg/ImageStream
+include/osg/ImageUtils
+include/osg/KdTree
+include/osg/LOD
+include/osg/Light
+include/osg/LightModel
+include/osg/LightSource
+include/osg/LineSegment
+include/osg/LineStipple
+include/osg/LineWidth
+include/osg/LogicOp
+include/osg/Material
+include/osg/Math
+include/osg/Matrix
+include/osg/MatrixTransform
+include/osg/Matrixd
+include/osg/Matrixf
+include/osg/MixinVector
+include/osg/Multisample
+include/osg/Node
+include/osg/NodeCallback
+include/osg/NodeTrackerCallback
+include/osg/NodeVisitor
+include/osg/Notify
+include/osg/Object
+include/osg/Observer
+include/osg/ObserverNodePath
+include/osg/OccluderNode
+include/osg/OcclusionQueryNode
+include/osg/OperationThread
+include/osg/PagedLOD
+include/osg/PatchParameter
+include/osg/Plane
+include/osg/Point
+include/osg/PointSprite
+include/osg/PolygonMode
+include/osg/PolygonOffset
+include/osg/PolygonStipple
+include/osg/Polytope
+include/osg/PositionAttitudeTransform
+include/osg/PrimitiveRestartIndex
+include/osg/PrimitiveSet
+include/osg/PrimitiveSetIndirect
+include/osg/Program
+include/osg/Projection
+include/osg/ProxyNode
+include/osg/Quat
+include/osg/Referenced
+include/osg/RenderInfo
+include/osg/SampleMaski
+include/osg/Sampler
+include/osg/Scissor
+include/osg/ScissorIndexed
+include/osg/ScriptEngine
+include/osg/Sequence
+include/osg/ShadeModel
+include/osg/Shader
+include/osg/ShaderAttribute
+include/osg/ShaderComposer
+include/osg/ShadowVolumeOccluder
+include/osg/Shape
+include/osg/ShapeDrawable
+include/osg/State
+include/osg/StateAttribute
+include/osg/StateAttributeCallback
+include/osg/StateSet
+include/osg/Stats
+include/osg/Stencil
+include/osg/StencilTwoSided
+include/osg/Switch
+include/osg/TemplatePrimitiveFunctor
+include/osg/TemplatePrimitiveIndexFunctor
+include/osg/TexEnv
+include/osg/TexEnvCombine
+include/osg/TexEnvFilter
+include/osg/TexGen
+include/osg/TexGenNode
+include/osg/TexMat
+include/osg/Texture
+include/osg/Texture1D
+include/osg/Texture2D
+include/osg/Texture2DArray
+include/osg/Texture2DMultisample
+include/osg/Texture3D
+include/osg/TextureBuffer
+include/osg/TextureCubeMap
+include/osg/TextureRectangle
+include/osg/Timer
+include/osg/TransferFunction
+include/osg/Transform
+include/osg/TriangleFunctor
+include/osg/TriangleIndexFunctor
+include/osg/TriangleLinePointIndexFunctor
+include/osg/Types
+include/osg/Uniform
+include/osg/UserDataContainer
+include/osg/ValueMap
+include/osg/ValueObject
+include/osg/ValueStack
+include/osg/Vec2
+include/osg/Vec2b
+include/osg/Vec2d
+include/osg/Vec2f
+include/osg/Vec2i
+include/osg/Vec2s
+include/osg/Vec2ub
+include/osg/Vec2ui
+include/osg/Vec2us
+include/osg/Vec3
+include/osg/Vec3b
+include/osg/Vec3d
+include/osg/Vec3f
+include/osg/Vec3i
+include/osg/Vec3s
+include/osg/Vec3ub
+include/osg/Vec3ui
+include/osg/Vec3us
+include/osg/Vec4
+include/osg/Vec4b
+include/osg/Vec4d
+include/osg/Vec4f
+include/osg/Vec4i
+include/osg/Vec4s
+include/osg/Vec4ub
+include/osg/Vec4ui
+include/osg/Vec4us
+include/osg/Version
+include/osg/VertexArrayState
+include/osg/VertexAttribDivisor
+include/osg/VertexProgram
+include/osg/View
+include/osg/Viewport
+include/osg/ViewportIndexed
+include/osg/buffered_value
+include/osg/fast_back_stack
+include/osg/io_utils
+include/osg/observer_ptr
+include/osg/os_utils
+include/osg/ref_ptr
+include/osgAnimation/Action
+include/osgAnimation/ActionAnimation
+include/osgAnimation/ActionBlendIn
+include/osgAnimation/ActionBlendOut
+include/osgAnimation/ActionCallback
+include/osgAnimation/ActionStripAnimation
+include/osgAnimation/ActionVisitor
+include/osgAnimation/Animation
+include/osgAnimation/AnimationManagerBase
+include/osgAnimation/AnimationUpdateCallback
+include/osgAnimation/BasicAnimationManager
+include/osgAnimation/Bone
+include/osgAnimation/BoneMapVisitor
+include/osgAnimation/Channel
+include/osgAnimation/CubicBezier
+include/osgAnimation/EaseMotion
+include/osgAnimation/Export
+include/osgAnimation/FrameAction
+include/osgAnimation/Interpolator
+include/osgAnimation/Keyframe
+include/osgAnimation/LinkVisitor
+include/osgAnimation/MorphGeometry
+include/osgAnimation/MorphTransformHardware
+include/osgAnimation/MorphTransformSoftware
+include/osgAnimation/RigGeometry
+include/osgAnimation/RigTransform
+include/osgAnimation/RigTransformHardware
+include/osgAnimation/RigTransformSoftware
+include/osgAnimation/Sampler
+include/osgAnimation/Skeleton
+include/osgAnimation/StackedMatrixElement
+include/osgAnimation/StackedQuaternionElement
+include/osgAnimation/StackedRotateAxisElement
+include/osgAnimation/StackedScaleElement
+include/osgAnimation/StackedTransform
+include/osgAnimation/StackedTransformElement
+include/osgAnimation/StackedTranslateElement
+include/osgAnimation/StatsHandler
+include/osgAnimation/StatsVisitor
+include/osgAnimation/Target
+include/osgAnimation/Timeline
+include/osgAnimation/TimelineAnimationManager
+include/osgAnimation/UpdateBone
+include/osgAnimation/UpdateMaterial
+include/osgAnimation/UpdateMatrixTransform
+include/osgAnimation/UpdateUniform
+include/osgAnimation/Vec3Packed
+include/osgAnimation/VertexInfluence
+include/osgDB/Archive
+include/osgDB/AuthenticationMap
+include/osgDB/Callbacks
+include/osgDB/ClassInterface
+include/osgDB/ConvertBase64
+include/osgDB/ConvertUTF
+include/osgDB/DataTypes
+include/osgDB/DatabasePager
+include/osgDB/DatabaseRevisions
+include/osgDB/DotOsgWrapper
+include/osgDB/DynamicLibrary
+include/osgDB/Export
+include/osgDB/ExternalFileWriter
+include/osgDB/FileCache
+include/osgDB/FileNameUtils
+include/osgDB/FileUtils
+include/osgDB/ImageOptions
+include/osgDB/ImagePager
+include/osgDB/ImageProcessor
+include/osgDB/Input
+include/osgDB/InputStream
+include/osgDB/ObjectCache
+include/osgDB/ObjectWrapper
+include/osgDB/Options
+include/osgDB/Output
+include/osgDB/OutputStream
+include/osgDB/ParameterOutput
+include/osgDB/PluginQuery
+include/osgDB/ReadFile
+include/osgDB/ReaderWriter
+include/osgDB/Registry
+include/osgDB/Serializer
+include/osgDB/SharedStateManager
+include/osgDB/StreamOperator
+include/osgDB/Version
+include/osgDB/WriteFile
+include/osgDB/XmlParser
+include/osgDB/fstream
+include/osgFX/AnisotropicLighting
+include/osgFX/BumpMapping
+include/osgFX/Cartoon
+include/osgFX/Effect
+include/osgFX/Export
+include/osgFX/MultiTextureControl
+include/osgFX/Outline
+include/osgFX/Registry
+include/osgFX/Scribe
+include/osgFX/SpecularHighlights
+include/osgFX/Technique
+include/osgFX/Validator
+include/osgFX/Version
+include/osgGA/AnimationPathManipulator
+include/osgGA/CameraManipulator
+include/osgGA/CameraViewSwitchManipulator
+include/osgGA/Device
+include/osgGA/DriveManipulator
+include/osgGA/Event
+include/osgGA/EventHandler
+include/osgGA/EventQueue
+include/osgGA/EventVisitor
+include/osgGA/Export
+include/osgGA/FirstPersonManipulator
+include/osgGA/FlightManipulator
+include/osgGA/GUIActionAdapter
+include/osgGA/GUIEventAdapter
+include/osgGA/GUIEventHandler
+include/osgGA/KeySwitchMatrixManipulator
+include/osgGA/MultiTouchTrackballManipulator
+include/osgGA/NodeTrackerManipulator
+include/osgGA/OrbitManipulator
+include/osgGA/SphericalManipulator
+include/osgGA/StandardManipulator
+include/osgGA/StateSetManipulator
+include/osgGA/TerrainManipulator
+include/osgGA/TrackballManipulator
+include/osgGA/UFOManipulator
+include/osgGA/Version
+include/osgGA/Widget
+include/osgManipulator/AntiSquish
+include/osgManipulator/Command
+include/osgManipulator/CommandManager
+include/osgManipulator/Constraint
+include/osgManipulator/Dragger
+include/osgManipulator/Export
+include/osgManipulator/Projector
+include/osgManipulator/RotateCylinderDragger
+include/osgManipulator/RotateSphereDragger
+include/osgManipulator/Scale1DDragger
+include/osgManipulator/Scale2DDragger
+include/osgManipulator/ScaleAxisDragger
+include/osgManipulator/Selection
+include/osgManipulator/TabBoxDragger
+include/osgManipulator/TabBoxTrackballDragger
+include/osgManipulator/TabPlaneDragger
+include/osgManipulator/TabPlaneTrackballDragger
+include/osgManipulator/TrackballDragger
+include/osgManipulator/Translate1DDragger
+include/osgManipulator/Translate2DDragger
+include/osgManipulator/TranslateAxisDragger
+include/osgManipulator/TranslatePlaneDragger
+include/osgManipulator/Version
+include/osgParticle/AccelOperator
+include/osgParticle/AngularAccelOperator
+include/osgParticle/AngularDampingOperator
+include/osgParticle/BounceOperator
+include/osgParticle/BoxPlacer
+include/osgParticle/CenteredPlacer
+include/osgParticle/CompositePlacer
+include/osgParticle/ConnectedParticleSystem
+include/osgParticle/ConstantRateCounter
+include/osgParticle/Counter
+include/osgParticle/DampingOperator
+include/osgParticle/DomainOperator
+include/osgParticle/Emitter
+include/osgParticle/ExplosionDebrisEffect
+include/osgParticle/ExplosionEffect
+include/osgParticle/ExplosionOperator
+include/osgParticle/Export
+include/osgParticle/FireEffect
+include/osgParticle/FluidFrictionOperator
+include/osgParticle/FluidProgram
+include/osgParticle/ForceOperator
+include/osgParticle/Interpolator
+include/osgParticle/LinearInterpolator
+include/osgParticle/ModularEmitter
+include/osgParticle/ModularProgram
+include/osgParticle/MultiSegmentPlacer
+include/osgParticle/Operator
+include/osgParticle/OrbitOperator
+include/osgParticle/Particle
+include/osgParticle/ParticleEffect
+include/osgParticle/ParticleProcessor
+include/osgParticle/ParticleSystem
+include/osgParticle/ParticleSystemUpdater
+include/osgParticle/Placer
+include/osgParticle/PointPlacer
+include/osgParticle/PrecipitationEffect
+include/osgParticle/Program
+include/osgParticle/RadialShooter
+include/osgParticle/RandomRateCounter
+include/osgParticle/SectorPlacer
+include/osgParticle/SegmentPlacer
+include/osgParticle/Shooter
+include/osgParticle/SinkOperator
+include/osgParticle/SmokeEffect
+include/osgParticle/SmokeTrailEffect
+include/osgParticle/VariableRateCounter
+include/osgParticle/Version
+include/osgParticle/range
+include/osgPresentation/AnimationMaterial
+include/osgPresentation/CompileSlideCallback
+include/osgPresentation/Cursor
+include/osgPresentation/Export
+include/osgPresentation/KeyEventHandler
+include/osgPresentation/PickEventHandler
+include/osgPresentation/PropertyManager
+include/osgPresentation/SlideEventHandler
+include/osgPresentation/SlideShowConstructor
+include/osgPresentation/Timeout
+include/osgShadow/ConvexPolyhedron
+include/osgShadow/DebugShadowMap
+include/osgShadow/Export
+include/osgShadow/LightSpacePerspectiveShadowMap
+include/osgShadow/MinimalCullBoundsShadowMap
+include/osgShadow/MinimalDrawBoundsShadowMap
+include/osgShadow/MinimalShadowMap
+include/osgShadow/ParallelSplitShadowMap
+include/osgShadow/ProjectionShadowMap
+include/osgShadow/ShadowMap
+include/osgShadow/ShadowSettings
+include/osgShadow/ShadowTechnique
+include/osgShadow/ShadowTexture
+include/osgShadow/ShadowedScene
+include/osgShadow/SoftShadowMap
+include/osgShadow/StandardShadowMap
+include/osgShadow/Version
+include/osgShadow/ViewDependentShadowMap
+include/osgShadow/ViewDependentShadowTechnique
+include/osgSim/BlinkSequence
+include/osgSim/ColorRange
+include/osgSim/DOFTransform
+include/osgSim/ElevationSlice
+include/osgSim/Export
+include/osgSim/GeographicLocation
+include/osgSim/HeightAboveTerrain
+include/osgSim/Impostor
+include/osgSim/ImpostorSprite
+include/osgSim/InsertImpostorsVisitor
+include/osgSim/LightPoint
+include/osgSim/LightPointNode
+include/osgSim/LightPointSystem
+include/osgSim/LineOfSight
+include/osgSim/MultiSwitch
+include/osgSim/ObjectRecordData
+include/osgSim/OverlayNode
+include/osgSim/ScalarBar
+include/osgSim/ScalarsToColors
+include/osgSim/Sector
+include/osgSim/ShapeAttribute
+include/osgSim/SphereSegment
+include/osgSim/Version
+include/osgSim/VisibilityGroup
+include/osgTerrain/DisplacementMappingTechnique
+include/osgTerrain/Export
+include/osgTerrain/GeometryPool
+include/osgTerrain/GeometryTechnique
+include/osgTerrain/Layer
+include/osgTerrain/Locator
+include/osgTerrain/Terrain
+include/osgTerrain/TerrainTechnique
+include/osgTerrain/TerrainTile
+include/osgTerrain/ValidDataOperator
+include/osgTerrain/Version
+include/osgText/Export
+include/osgText/FadeText
+include/osgText/Font
+include/osgText/Font3D
+include/osgText/Glyph
+include/osgText/KerningType
+include/osgText/String
+include/osgText/Style
+include/osgText/Text
+include/osgText/Text3D
+include/osgText/TextBase
+include/osgText/Version
+include/osgUI/AlignmentSettings
+include/osgUI/Callbacks
+include/osgUI/ColorPalette
+include/osgUI/ComboBox
+include/osgUI/Dialog
+include/osgUI/Export
+include/osgUI/FrameSettings
+include/osgUI/Label
+include/osgUI/LineEdit
+include/osgUI/Popup
+include/osgUI/PushButton
+include/osgUI/Style
+include/osgUI/TabWidget
+include/osgUI/TextSettings
+include/osgUI/Validator
+include/osgUI/Widget
+include/osgUtil/ConvertVec
+include/osgUtil/CubeMapGenerator
+include/osgUtil/CullVisitor
+include/osgUtil/DelaunayTriangulator
+include/osgUtil/DisplayRequirementsVisitor
+include/osgUtil/DrawElementTypeSimplifier
+include/osgUtil/EdgeCollector
+include/osgUtil/Export
+include/osgUtil/GLObjectsVisitor
+include/osgUtil/HalfWayMapGenerator
+include/osgUtil/HighlightMapGenerator
+include/osgUtil/IncrementalCompileOperation
+include/osgUtil/IntersectVisitor
+include/osgUtil/IntersectionVisitor
+include/osgUtil/LineSegmentIntersector
+include/osgUtil/MeshOptimizers
+include/osgUtil/OperationArrayFunctor
+include/osgUtil/Optimizer
+include/osgUtil/PerlinNoise
+include/osgUtil/PlaneIntersector
+include/osgUtil/PolytopeIntersector
+include/osgUtil/PositionalStateContainer
+include/osgUtil/PrintVisitor
+include/osgUtil/RayIntersector
+include/osgUtil/ReflectionMapGenerator
+include/osgUtil/RenderBin
+include/osgUtil/RenderLeaf
+include/osgUtil/RenderStage
+include/osgUtil/ReversePrimitiveFunctor
+include/osgUtil/SceneGraphBuilder
+include/osgUtil/SceneView
+include/osgUtil/ShaderGen
+include/osgUtil/Simplifier
+include/osgUtil/SmoothingVisitor
+include/osgUtil/StateGraph
+include/osgUtil/Statistics
+include/osgUtil/TangentSpaceGenerator
+include/osgUtil/Tessellator
+include/osgUtil/TransformAttributeFunctor
+include/osgUtil/TransformCallback
+include/osgUtil/TriStripVisitor
+include/osgUtil/UpdateVisitor
+include/osgUtil/Version
+include/osgViewer/CompositeViewer
+include/osgViewer/Export
+include/osgViewer/GraphicsWindow
+include/osgViewer/Keystone
+include/osgViewer/Renderer
+include/osgViewer/Scene
+include/osgViewer/Version
+include/osgViewer/View
+include/osgViewer/Viewer
+include/osgViewer/ViewerBase
+include/osgViewer/ViewerEventHandlers
+include/osgViewer/api/X11/GraphicsHandleX11
+include/osgViewer/api/X11/GraphicsWindowX11
+include/osgViewer/api/X11/PixelBufferX11
+include/osgViewer/config/AcrossAllScreens
+include/osgViewer/config/PanoramicSphericalDisplay
+include/osgViewer/config/SingleScreen
+include/osgViewer/config/SingleWindow
+include/osgViewer/config/SphericalDisplay
+include/osgViewer/config/WoWVxDisplay
+include/osgVolume/Export
+include/osgVolume/FixedFunctionTechnique
+include/osgVolume/Layer
+include/osgVolume/Locator
+include/osgVolume/MultipassTechnique
+include/osgVolume/Property
+include/osgVolume/RayTracedTechnique
+include/osgVolume/Version
+include/osgVolume/Volume
+include/osgVolume/VolumeScene
+include/osgVolume/VolumeSettings
+include/osgVolume/VolumeTechnique
+include/osgVolume/VolumeTile
+include/osgWidget/Box
+include/osgWidget/Browser
+include/osgWidget/Canvas
+include/osgWidget/EventInterface
+include/osgWidget/Export
+include/osgWidget/Frame
+include/osgWidget/Input
+include/osgWidget/Label
+include/osgWidget/Lua
+include/osgWidget/PdfReader
+include/osgWidget/Python
+include/osgWidget/ScriptEngine
+include/osgWidget/StyleInterface
+include/osgWidget/StyleManager
+include/osgWidget/Table
+include/osgWidget/Types
+include/osgWidget/UIObjectParent
+include/osgWidget/Util
+include/osgWidget/Version
+include/osgWidget/ViewerEventHandlers
+include/osgWidget/VncClient
+include/osgWidget/Widget
+include/osgWidget/Window
+include/osgWidget/WindowManager
+lib/libOpenThreads.so
+lib/libOpenThreads.so.%%OPENTHREADS_VERSION%%
+lib/libOpenThreads.so.%%OPENTHREADS_SHLIBVER%%
+lib/libosg.so
+lib/libosg.so.%%OSG_VERSION%%
+lib/libosg.so.%%OSG_SHLIBVER%%
+lib/libosgAnimation.so
+lib/libosgAnimation.so.%%OSG_VERSION%%
+lib/libosgAnimation.so.%%OSG_SHLIBVER%%
+lib/libosgDB.so
+lib/libosgDB.so.%%OSG_VERSION%%
+lib/libosgDB.so.%%OSG_SHLIBVER%%
+lib/libosgFX.so
+lib/libosgFX.so.%%OSG_VERSION%%
+lib/libosgFX.so.%%OSG_SHLIBVER%%
+lib/libosgGA.so
+lib/libosgGA.so.%%OSG_VERSION%%
+lib/libosgGA.so.%%OSG_SHLIBVER%%
+lib/libosgManipulator.so
+lib/libosgManipulator.so.%%OSG_VERSION%%
+lib/libosgManipulator.so.%%OSG_SHLIBVER%%
+lib/libosgParticle.so
+lib/libosgParticle.so.%%OSG_VERSION%%
+lib/libosgParticle.so.%%OSG_SHLIBVER%%
+lib/libosgPresentation.so
+lib/libosgPresentation.so.%%OSG_VERSION%%
+lib/libosgPresentation.so.%%OSG_SHLIBVER%%
+lib/libosgShadow.so
+lib/libosgShadow.so.%%OSG_VERSION%%
+lib/libosgShadow.so.%%OSG_SHLIBVER%%
+lib/libosgSim.so
+lib/libosgSim.so.%%OSG_VERSION%%
+lib/libosgSim.so.%%OSG_SHLIBVER%%
+lib/libosgTerrain.so
+lib/libosgTerrain.so.%%OSG_VERSION%%
+lib/libosgTerrain.so.%%OSG_SHLIBVER%%
+lib/libosgText.so
+lib/libosgText.so.%%OSG_VERSION%%
+lib/libosgText.so.%%OSG_SHLIBVER%%
+lib/libosgUI.so
+lib/libosgUI.so.%%OSG_VERSION%%
+lib/libosgUI.so.%%OSG_SHLIBVER%%
+lib/libosgUtil.so
+lib/libosgUtil.so.%%OSG_VERSION%%
+lib/libosgUtil.so.%%OSG_SHLIBVER%%
+lib/libosgViewer.so
+lib/libosgViewer.so.%%OSG_VERSION%%
+lib/libosgViewer.so.%%OSG_SHLIBVER%%
+lib/libosgVolume.so
+lib/libosgVolume.so.%%OSG_VERSION%%
+lib/libosgVolume.so.%%OSG_SHLIBVER%%
+lib/libosgWidget.so
+lib/libosgWidget.so.%%OSG_VERSION%%
+lib/libosgWidget.so.%%OSG_SHLIBVER%%
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_3dc.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_3ds.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_ac.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_bmp.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_bsp.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_bvh.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_cfg.so
+%%CURL%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_curl.so
+%%COLLADA%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_dae.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_dds.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osg.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osganimation.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgfx.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgparticle.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgshadow.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgsim.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgterrain.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgtext.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgviewer.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgvolume.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_deprecated_osgwidget.so
+%%DCMTK%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_dicom.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_dot.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_dxf.so
+%%OPENEXR%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_exr.so
+%%FFMPEG%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_ffmpeg.so
+%%FREETYPE%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_freetype.so
+%%GDAL%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_gdal.so
+%%GIF%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_gif.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_gles.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_glsl.so
+%%GSTREAMER%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_gstreamer.so
+%%GTA%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_gta.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_gz.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_hdr.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_ive.so
+%%JASPER%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_jp2.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_jpeg.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_ktx.so
+%%LIBLAS%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_las.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_logo.so
+%%LUA%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_lua.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_lwo.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_lws.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_md2.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_mdl.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_normals.so
+%%NVTT%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_nvtt.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_obj.so
+%%GDAL%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_ogr.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_openflight.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osc.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osg.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osga.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osgjs.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osgshadow.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osgterrain.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osgtgz.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_osgviewer.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_p3d.so
+%%PDF%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_pdf.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_pic.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_ply.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_png.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_pnm.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_pov.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_pvr.so
+%%ASIO%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_resthttp.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_revisions.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_rgb.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_rot.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_scale.so
+%%SDL%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_sdl.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osg.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osganimation.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgfx.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgga.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgmanipulator.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgparticle.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgshadow.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgsim.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgterrain.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgtext.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgui.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgutil.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgviewer.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_serializers_osgvolume.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_shp.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_stl.so
+%%SVG%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_svg.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_tf.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_tga.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_tgz.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_tiff.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_trans.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_trk.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_txf.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_txp.so
+%%VNC%%lib/osgPlugins-%%OSG_VERSION%%/osgdb_vnc.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_vtf.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_x.so
+lib/osgPlugins-%%OSG_VERSION%%/osgdb_zip.so
+libdata/pkgconfig/openscenegraph-osg.pc
+libdata/pkgconfig/openscenegraph-osgAnimation.pc
+libdata/pkgconfig/openscenegraph-osgDB.pc
+libdata/pkgconfig/openscenegraph-osgFX.pc
+libdata/pkgconfig/openscenegraph-osgGA.pc
+libdata/pkgconfig/openscenegraph-osgManipulator.pc
+libdata/pkgconfig/openscenegraph-osgParticle.pc
+libdata/pkgconfig/openscenegraph-osgShadow.pc
+libdata/pkgconfig/openscenegraph-osgSim.pc
+libdata/pkgconfig/openscenegraph-osgTerrain.pc
+libdata/pkgconfig/openscenegraph-osgText.pc
+libdata/pkgconfig/openscenegraph-osgUtil.pc
+libdata/pkgconfig/openscenegraph-osgViewer.pc
+libdata/pkgconfig/openscenegraph-osgVolume.pc
+libdata/pkgconfig/openscenegraph-osgWidget.pc
+libdata/pkgconfig/openscenegraph.pc
+libdata/pkgconfig/openthreads.pc