aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/povray37/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/povray37/Makefile')
-rw-r--r--graphics/povray37/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/graphics/povray37/Makefile b/graphics/povray37/Makefile
index 17dfefa34231..2a3d9b70238c 100644
--- a/graphics/povray37/Makefile
+++ b/graphics/povray37/Makefile
@@ -11,7 +11,7 @@ DIST_SUBDIR= ${PORTNAME}${PKGNAMESUFFIX}
MAINTAINER= bkoenig@alpha-tierchen.de
COMMENT= Persistence of Vision Ray Tracer
-LIB_DEPENDS= libboost_thread.so:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS= libboost_thread.so:devel/boost-libs
OPTIONS_DEFINE= X11 PNG JPEG TIFF OPENEXR STATIC IO EXAMPLES DOCS
OPTIONS_DEFAULT=PNG JPEG EXAMPLES DOCS
@@ -56,9 +56,9 @@ CONFIGURE_ARGS+=--disable-io-restrictions
.if ${PORT_OPTIONS:MPNG}
.if ${PORT_OPTIONS:MSTATIC}
-BUILD_DEPENDS+= png>=1.4:${PORTSDIR}/graphics/png
+BUILD_DEPENDS+= png>=1.4:graphics/png
.else
-LIB_DEPENDS+= libpng.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS+= libpng.so:graphics/png
.endif
.else
CONFIGURE_ARGS+=--without-libpng
@@ -76,9 +76,9 @@ CONFIGURE_ARGS+=--without-libjpeg
.if ${PORT_OPTIONS:MTIFF}
.if ${PORT_OPTIONS:MSTATIC}
-BUILD_DEPENDS+= tiff>=4:${PORTSDIR}/graphics/tiff
+BUILD_DEPENDS+= tiff>=4:graphics/tiff
.else
-LIB_DEPENDS+= libtiff.so:${PORTSDIR}/graphics/tiff
+LIB_DEPENDS+= libtiff.so:graphics/tiff
.endif
.else
CONFIGURE_ARGS+=--without-libtiff
@@ -86,9 +86,9 @@ CONFIGURE_ARGS+=--without-libtiff
.if ${PORT_OPTIONS:MOPENEXR}
.if ${PORT_OPTIONS:MSTATIC}
-BUILD_DEPENDS+= OpenEXR>=1.6:${PORTSDIR}/graphics/OpenEXR
+BUILD_DEPENDS+= OpenEXR>=1.6:graphics/OpenEXR
.else
-LIB_DEPENDS+= libIlmImf.so:${PORTSDIR}/graphics/OpenEXR
+LIB_DEPENDS+= libIlmImf.so:graphics/OpenEXR
CPPFLAGS+= -I${LOCALBASE}/include/OpenEXR
.endif
.else