aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/py-django-easy-thumbnails/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-django-easy-thumbnails/Makefile')
-rw-r--r--graphics/py-django-easy-thumbnails/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/py-django-easy-thumbnails/Makefile b/graphics/py-django-easy-thumbnails/Makefile
new file mode 100644
index 000000000000..a54017b5a2d9
--- /dev/null
+++ b/graphics/py-django-easy-thumbnails/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: py-easy-thumbnails
+# Date created: 19 Jun 2012
+# Whom: Matthew X. Economou <xenophon+fbsdports@irtnog.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= easy-thumbnails
+PORTVERSION= 1.0.3
+CATEGORIES= graphics python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}django-
+
+MAINTAINER= xenophon+fbsdports@irtnog.org
+COMMENT= Easy thumbnails for Django
+
+LICENSE= BSD
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}django>=0:${PORTSDIR}/www/py-django
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>