aboutsummaryrefslogtreecommitdiffstats
path: root/graphics/rawtherapee/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/rawtherapee/files/patch-CMakeLists.txt')
-rw-r--r--graphics/rawtherapee/files/patch-CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/graphics/rawtherapee/files/patch-CMakeLists.txt b/graphics/rawtherapee/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..2fe766447362
--- /dev/null
+++ b/graphics/rawtherapee/files/patch-CMakeLists.txt
@@ -0,0 +1,15 @@
+--- CMakeLists.txt.orig 2011-07-31 19:25:33.000000000 -0700
++++ CMakeLists.txt 2011-07-31 19:25:45.000000000 -0700
+@@ -322,9 +322,9 @@
+ endif (OPENMP_FOUND)
+ endif (OPTION_OMP)
+
+-if (UNIX)
+- install (PROGRAMS rtstart DESTINATION ${BINDIR})
+-endif (UNIX)
++#if (UNIX)
++# install (PROGRAMS rtstart DESTINATION ${BINDIR})
++#endif (UNIX)
+
+ install (FILES AUTHORS.txt DESTINATION ${CREDITSDIR})
+ install (FILES LICENSE.txt DESTINATION ${LICENCEDIR})