aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/aeskulap/Makefile2
-rw-r--r--graphics/agave/Makefile2
-rw-r--r--graphics/amide/Makefile2
-rw-r--r--graphics/darktable/Makefile2
-rw-r--r--graphics/entangle/Makefile2
-rw-r--r--graphics/gcolor2/Makefile2
-rw-r--r--graphics/geeqie/Makefile2
-rw-r--r--graphics/gimp-focusblur-plugin/Makefile2
-rw-r--r--graphics/gimp-lqr-plugin/Makefile2
-rw-r--r--graphics/gpicview/Makefile2
-rw-r--r--graphics/gthumb/Makefile2
-rw-r--r--graphics/gtkam/Makefile2
-rw-r--r--graphics/ocrfeeder/Makefile2
-rw-r--r--graphics/synfigstudio/Makefile2
14 files changed, 14 insertions, 14 deletions
diff --git a/graphics/aeskulap/Makefile b/graphics/aeskulap/Makefile
index 2c1d8d38455b..ab799a7f7980 100644
--- a/graphics/aeskulap/Makefile
+++ b/graphics/aeskulap/Makefile
@@ -16,7 +16,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libglademm-2.4.so:${PORTSDIR}/devel/libglademm24
USES= desktop-file-utils gettext libtool pkgconfig
-USE_GNOME= gconfmm26 gtkmm24
+USE_GNOME= gconfmm26 gtkmm24 intltool
GCONF_SCHEMAS= aeskulap.schemas
USE_LDCONFIG= ${PREFIX}/lib/aeskulap
diff --git a/graphics/agave/Makefile b/graphics/agave/Makefile
index 57c143baab46..e89f3f02ed64 100644
--- a/graphics/agave/Makefile
+++ b/graphics/agave/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libboost_thread.so:${PORTSDIR}/devel/boost-libs \
libglademm-2.4.so:${PORTSDIR}/devel/libglademm24
USES= gettext gmake pathfix pkgconfig tar:bzip2
-USE_GNOME= gconfmm26 gnomedocutils gnomeprefix gtkmm24
+USE_GNOME= gconfmm26 gnomedocutils gnomeprefix gtkmm24 intltool
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-scrollkeeper \
--disable-schemas-install \
diff --git a/graphics/amide/Makefile b/graphics/amide/Makefile
index f3f64cddbab5..413e76455b97 100644
--- a/graphics/amide/Makefile
+++ b/graphics/amide/Makefile
@@ -17,7 +17,7 @@ GNU_CONFIGURE= yes
USE_CSTD= gnu89
MAKE_JOBS_UNSAFE= yes
USES= gettext gmake pkgconfig tar:tgz
-USE_GNOME= gtk20 libgnomecanvas libgnomeui libxml2 gnomedocutils
+USE_GNOME= gtk20 intltool libgnomecanvas libgnomeui libxml2 gnomedocutils
INSTALLS_OMF= yes
OPTIONS_DEFINE= CODEC DCMTK GSL NLS VOLPACK XMEDCON
diff --git a/graphics/darktable/Makefile b/graphics/darktable/Makefile
index adc733bb9079..295e5a04f2be 100644
--- a/graphics/darktable/Makefile
+++ b/graphics/darktable/Makefile
@@ -22,7 +22,7 @@ ONLY_FOR_ARCHS_REASON= uses SSE extensions
USES= compiler:c++11-lib cmake:outsource desktop-file-utils \
ninja pkgconfig tar:xz
-USE_GNOME= librsvg2
+USE_GNOME= intltool librsvg2
USE_SQLITE= yes
USE_LDCONFIG= ${PREFIX}/lib/${PORTNAME}
INSTALLS_ICONS= yes
diff --git a/graphics/entangle/Makefile b/graphics/entangle/Makefile
index c87fe1cb4701..142f96bb36c4 100644
--- a/graphics/entangle/Makefile
+++ b/graphics/entangle/Makefile
@@ -25,7 +25,7 @@ RUN_DEPENDS:= ${BUILD_DEPENDS:Nitstool*} \
USES= gettext-tools gmake libtool pkgconfig python:3
GNU_CONFIGURE= yes
-USE_GNOME= gtk30 introspection:build
+USE_GNOME= gtk30 intltool introspection:build
GLIB_SCHEMAS= org.entangle-photo.manager.gschema.xml
INSTALLS_ICONS= yes
USE_LDCONFIG= yes
diff --git a/graphics/gcolor2/Makefile b/graphics/gcolor2/Makefile
index 4087cb2ac343..5cbec2262b18 100644
--- a/graphics/gcolor2/Makefile
+++ b/graphics/gcolor2/Makefile
@@ -11,7 +11,7 @@ MAINTAINER= ps.ports@smyrak.com
COMMENT= Simple GTK+ 2.0 color selector
USES= pkgconfig
-USE_GNOME= gtk20 gnomeprefix
+USE_GNOME= gtk20 gnomeprefix intltool
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/graphics/geeqie/Makefile b/graphics/geeqie/Makefile
index 2ba2add078b9..8ed95c7c2ced 100644
--- a/graphics/geeqie/Makefile
+++ b/graphics/geeqie/Makefile
@@ -13,7 +13,7 @@ COMMENT= Lightweight image viewer forked from GQview
LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
USES= gettext gmake pkgconfig desktop-file-utils
-USE_GNOME= gtk20
+USE_GNOME= gtk20 intltool
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --docdir="${DOCSDIR}" \
--htmldir="${DOCSDIR}/html" \
diff --git a/graphics/gimp-focusblur-plugin/Makefile b/graphics/gimp-focusblur-plugin/Makefile
index 3e53ea9d67c7..724aa129e8d7 100644
--- a/graphics/gimp-focusblur-plugin/Makefile
+++ b/graphics/gimp-focusblur-plugin/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= libfftw3.so:${PORTSDIR}/math/fftw3 \
USES= gmake pkgconfig tar:bzip2
GNU_CONFIGURE= yes
-USE_GNOME= gtk20
+USE_GNOME= gtk20 intltool
PLUGIN_DIR?= libexec/gimp/2.2/plug-ins
PLIST_SUB= PLUGIN_DIR=${PLUGIN_DIR}
diff --git a/graphics/gimp-lqr-plugin/Makefile b/graphics/gimp-lqr-plugin/Makefile
index 9c1eefb0bb12..d500cbfd7aa7 100644
--- a/graphics/gimp-lqr-plugin/Makefile
+++ b/graphics/gimp-lqr-plugin/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libgimp-2.0.so:${PORTSDIR}/graphics/gimp-app \
USES= tar:bzip2 gettext gmake pkgconfig
GNU_CONFIGURE= yes
-USE_GNOME= gtk20
+USE_GNOME= gtk20 intltool
PLUGIN_DIR?= libexec/gimp/2.2/plug-ins
PLIST_SUB= PLUGIN_DIR=${PLUGIN_DIR}
diff --git a/graphics/gpicview/Makefile b/graphics/gpicview/Makefile
index e94b10824044..9283e0ba0b3a 100644
--- a/graphics/gpicview/Makefile
+++ b/graphics/gpicview/Makefile
@@ -12,7 +12,7 @@ COMMENT= Simple and fast image viewer for X11
LICENSE= GPLv2
USES= desktop-file-utils gmake pkgconfig
-USE_GNOME= gtk20
+USE_GNOME= gtk20 intltool
INSTALLS_ICONS= yes
GNU_CONFIGURE= yes
diff --git a/graphics/gthumb/Makefile b/graphics/gthumb/Makefile
index 7ca4810af450..d062b01b71ed 100644
--- a/graphics/gthumb/Makefile
+++ b/graphics/gthumb/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gsettings-desktop-schemas>0:${PORTSDIR}/devel/gsettings-desktop-sch
USES= bison compiler:c++11-lib desktop-file-utils gettext gmake \
libtool pathfix pkgconfig tar:xz
-USE_GNOME= gtk30 librsvg2
+USE_GNOME= gtk30 intltool librsvg2
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-silent-rules \
--disable-libchamplain \
diff --git a/graphics/gtkam/Makefile b/graphics/gtkam/Makefile
index 65841b596ba6..6d9f9663f80c 100644
--- a/graphics/gtkam/Makefile
+++ b/graphics/gtkam/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libexif-gtk.so:${PORTSDIR}/graphics/libexif-gtk \
libgphoto2.so:${PORTSDIR}/graphics/libgphoto2
USES= gettext gmake pathfix pkgconfig
-USE_GNOME= gtk20
+USE_GNOME= gtk20 intltool
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include
diff --git a/graphics/ocrfeeder/Makefile b/graphics/ocrfeeder/Makefile
index b52880b899d7..f8928f9e3f80 100644
--- a/graphics/ocrfeeder/Makefile
+++ b/graphics/ocrfeeder/Makefile
@@ -26,7 +26,7 @@ NO_ARCH= yes
USES= desktop-file-utils gettext ghostscript gmake pkgconfig \
python tar:xz
-USE_GNOME= gnomedocutils gtk30 librsvg2 pygobject3
+USE_GNOME= gnomedocutils gtk30 intltool librsvg2 pygobject3
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-silent-rules
diff --git a/graphics/synfigstudio/Makefile b/graphics/synfigstudio/Makefile
index 0da482199ed1..a82673813e2d 100644
--- a/graphics/synfigstudio/Makefile
+++ b/graphics/synfigstudio/Makefile
@@ -17,7 +17,7 @@ RUN_DEPENDS= xdg-open:${PORTSDIR}/devel/xdg-utils
USES= desktop-file-utils gettext gmake libtool pathfix pkgconfig \
shared-mime-info
-USE_GNOME= gtkmm24
+USE_GNOME= gtkmm24 intltool
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-update-mimedb
INSTALL_TARGET= install-strip