aboutsummaryrefslogtreecommitdiffstats
path: root/java/jode
diff options
context:
space:
mode:
Diffstat (limited to 'java/jode')
-rw-r--r--java/jode/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/java/jode/Makefile b/java/jode/Makefile
index f7321dc7131f..a68ef7c7424b 100644
--- a/java/jode/Makefile
+++ b/java/jode/Makefile
@@ -27,6 +27,7 @@ CLASSLIB= ${JAVA_CLASSES}:${GETOPT_JAR}
CONFIGURE_ENV+= CLASSLIB=${CLASSLIB} JAR="${JAR}" \
JAVA="${JAVA}" JAVAC="${JAVAC}"
CONFIGURE_ARGS+=--datadir="${JAVALIBDIR}"
+NO_STAGE= yes
# Don't create the dependencies:
MAKE_ARGS+= JAVADEP=:
PLIST_SUB+= VERSION=${VENDOR_VERSION}