aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc45
diff options
context:
space:
mode:
Diffstat (limited to 'lang/gcc45')
-rw-r--r--lang/gcc45/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index dcbaba76d9a4..e6ba233c9e93 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -110,9 +110,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @echo "Consider running 'make check' before 'make install',"
- @echo "especially if you have not built port on -STABLE or -CURRENT."
- @echo "This assumes that you have the dejagnu port installed."
+ @${ECHO} "Consider running 'make check' before 'make install', especially
+ @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check