aboutsummaryrefslogtreecommitdiffstats
path: root/lang/mono/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/mono/Makefile')
-rw-r--r--lang/mono/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/mono/Makefile b/lang/mono/Makefile
index b443d7759c95..0e6bb6627774 100644
--- a/lang/mono/Makefile
+++ b/lang/mono/Makefile
@@ -22,7 +22,7 @@ USE_AUTOCONF= yes
USE_REINPLACE= yes
USE_BISON= yes
CONFIGURE_ARGS= --program-transform-name=\'\'
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include " \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
@@ -30,9 +30,9 @@ MAN1= mcs.1 mint.1 mono.1 monoburg.1 monodis.1 monostyle.1
MAN5= mono-config.5
pre-patch:
- @find ${WRKSRC} -name Makefile.in | xargs ${REINPLACE_CMD} -e \
+ @find ${WRKSRC} -name Makefile.in | xargs ${REINPLACE_CMD} -e \
's|[(]libdir[)]/pkgconfig|(prefix)/libdata/pkgconfig|g'
- @find ${WRKSRC}/mono -name *.c | xargs ${REINPLACE_CMD} -e \
+ @find ${WRKSRC}/mono -name *.c | xargs ${REINPLACE_CMD} -e \
's|gc/gc.h|'${LOCALBASE}/'include/gc.h|g'
.include <bsd.port.mk>