aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php4
diff options
context:
space:
mode:
Diffstat (limited to 'lang/php4')
-rw-r--r--lang/php4/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index 8d8d32f7fe2b..c4211f81b0bf 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -69,8 +69,12 @@ OPTIONS= REDIRECT "Enable force-cgi-redirect support" off \
PATHINFO "Enable path-info-check support" on
.endif
.if defined(WITH_APACHE)
+.if defined(WITH_APACHE2)
+OPTIONS= APACHE2 "Use apache 2.x instead of apache 1.3.x" on
+.else
OPTIONS= APACHE2 "Use apache 2.x instead of apache 1.3.x" off
.endif
+.endif
OPTIONS+= DEBUG "Enable debug" off \
MULTIBYTE "Enable zend multibyte support" off \
IPV6 "Enable ipv6 support" on \