aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python25/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python25/files/patch-setup.py')
-rw-r--r--lang/python25/files/patch-setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/lang/python25/files/patch-setup.py b/lang/python25/files/patch-setup.py
index 07708de2c558..4ed6f0f38c8e 100644
--- a/lang/python25/files/patch-setup.py
+++ b/lang/python25/files/patch-setup.py
@@ -27,3 +27,13 @@
curses_libs = ['ncursesw']
# Bug 1464056: If _curses.so links with ncursesw,
# _curses_panel.so must link with panelw.
+-@@ -1498,8 +1500,7 @@
+- ext_modules=[Extension('_struct', ['_struct.c'])],
+-
+- # Scripts to install
+-- scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',
+-- 'Lib/smtpd.py']
+-+ scripts = []
+- )
+-
+- # --install-platlib