aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/gambit-c/Makefile2
-rw-r--r--lang/sbcl/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/lang/gambit-c/Makefile b/lang/gambit-c/Makefile
index 56df87510360..609f4b9aa41e 100644
--- a/lang/gambit-c/Makefile
+++ b/lang/gambit-c/Makefile
@@ -17,7 +17,7 @@ MAN1= gsi.1
USES= gmake tar:tgz
GNU_CONFIGURE= yes
-CONFIGURE_ARGS =--enable-single-host --enable-gcc-opts
+CONFIGURE_ARGS= --enable-single-host --enable-gcc-opts
CONFIGURE_ARGS+=--prefix=${PREFIX} --docdir=${PREFIX}/share/doc/gambit-c
CONFIGURE_ARGS+=--libdir=${PREFIX}/lib/gambit-c/ --includedir=${PREFIX}/include/gambit-c
CONFIGURE_ARGS+=--enable-interpreter-name=gsi-gambit --enable-compiler-name=gsc-gambit
diff --git a/lang/sbcl/Makefile b/lang/sbcl/Makefile
index 725dca414399..3d0165c87ff4 100644
--- a/lang/sbcl/Makefile
+++ b/lang/sbcl/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libgmp.so:${PORTSDIR}/math/gmp
USES= gmake tar:bzip2
-OPTIONS_DEFINE = SBCL THREADS
+OPTIONS_DEFINE= SBCL THREADS
SBCL_DESC= Bootstrap with installed SBCL binary, if available
THREADS_DESC= Experimental threading support