aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
Diffstat (limited to 'lang')
-rw-r--r--lang/php4/Makefile4
-rw-r--r--lang/php5/Makefile4
-rw-r--r--lang/php53/Makefile4
3 files changed, 6 insertions, 6 deletions
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index a66a1d605f23..e591c60de7c4 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -618,9 +618,9 @@ CONFIGURE_ARGS+=--with-ncurses=${NCURSESBASE}
.if defined(WITH_SNMP)
.if exists(${LOCALBASE}/lib/libsnmp.so.4) || defined(WITH_SNMP4)
-LIB_DEPENDS+= snmp.4:${PORTSDIR}/net/net-snmp4
+LIB_DEPENDS+= snmp.4:${PORTSDIR}/net-mgmt/net-snmp4
.else
-LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net/net-snmp
+LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net-mgmt/net-snmp
.endif
CONFIGURE_ARGS+=--with-snmp=${LOCALBASE} --enable-ucd-snmp-hack
.endif
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index b7edc779a2ef..a13681f6f634 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -613,9 +613,9 @@ CONFIGURE_ARGS+=--with-ncurses=${NCURSESBASE}
.if defined(WITH_SNMP)
.if exists(${LOCALBASE}/lib/libsnmp.so.4) || defined(WITH_SNMP4)
-LIB_DEPENDS+= snmp.4:${PORTSDIR}/net/net-snmp4
+LIB_DEPENDS+= snmp.4:${PORTSDIR}/net-mgmt/net-snmp4
.else
-LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net/net-snmp
+LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net-mgmt/net-snmp
.endif
CONFIGURE_ARGS+=--with-snmp=${LOCALBASE} --enable-ucd-snmp-hack
.endif
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index b7edc779a2ef..a13681f6f634 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -613,9 +613,9 @@ CONFIGURE_ARGS+=--with-ncurses=${NCURSESBASE}
.if defined(WITH_SNMP)
.if exists(${LOCALBASE}/lib/libsnmp.so.4) || defined(WITH_SNMP4)
-LIB_DEPENDS+= snmp.4:${PORTSDIR}/net/net-snmp4
+LIB_DEPENDS+= snmp.4:${PORTSDIR}/net-mgmt/net-snmp4
.else
-LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net/net-snmp
+LIB_DEPENDS+= netsnmp.6:${PORTSDIR}/net-mgmt/net-snmp
.endif
CONFIGURE_ARGS+=--with-snmp=${LOCALBASE} --enable-ucd-snmp-hack
.endif