aboutsummaryrefslogtreecommitdiffstats
path: root/mail/fetchmail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/fetchmail/Makefile')
-rw-r--r--mail/fetchmail/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/mail/fetchmail/Makefile b/mail/fetchmail/Makefile
index fae7692f2ad8..d2d0b4f7eef7 100644
--- a/mail/fetchmail/Makefile
+++ b/mail/fetchmail/Makefile
@@ -10,7 +10,7 @@
# want fetchmailconf to work, define WITH_X11
PORTNAME= fetchmail
-PORTVERSION= 5.7.2
+PORTVERSION= 5.7.4
CATEGORIES= mail ipv6
MASTER_SITES= http://www.tuxedo.org/~esr/fetchmail/ \
ftp://ftp.ccil.org/pub/esr/fetchmail/
@@ -22,12 +22,14 @@ LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
RUN_DEPENDS= ${LOCALBASE}/lib/python2.0/site-packages/_tkinter.so:${PORTSDIR}/x11-toolkits/py-tkinter
.endif
+USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-opie --enable-RPA --enable-POP2 --enable-SDPS \
--enable-nls --with-hesiod=no
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
CFLAGS="-I${LOCALBASE}/include ${CFLAGS}"
+MAKE_ENV+= ${CONFIGURE_ENV}
MAN1= fetchmail.1
MLINKS= fetchmail.1 fetchmailconf.1