aboutsummaryrefslogtreecommitdiffstats
path: root/mail/pygmy/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/pygmy/Makefile')
-rw-r--r--mail/pygmy/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail/pygmy/Makefile b/mail/pygmy/Makefile
index 850cd643022d..6b6680d96083 100644
--- a/mail/pygmy/Makefile
+++ b/mail/pygmy/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= pygmy
-PORTVERSION= 0.5.5
-PORTREVISION= 1
+PORTVERSION= 0.5.7
CATEGORIES= mail python gnome
MASTER_SITES= http://pygmy.sourceforge.net/
@@ -23,13 +22,14 @@ ALL_TARGET= pythonprogs
do-configure:
@${ECHO} "PYGMY_PREFIX='${PREFIX}/share'" > ${WRKSRC}/prefix.py
+ @${ECHO} "PYGMY_ICONDIR='${PREFIX}/share/pygmy/icons'" >> ${WRKSRC}/prefix.py
do-install:
${MKDIR} ${PREFIX}/share/pygmy/icons
.for ext in py pyc pyo
${INSTALL_DATA} ${WRKSRC}/*.${ext} ${PREFIX}/share/pygmy
.endfor
- ${INSTALL_DATA} ${WRKSRC}/icons/* ${PREFIX}/share/pygmy/icons
+ ${INSTALL_DATA} ${WRKSRC}/icons/*.xpm ${PREFIX}/share/pygmy/icons
${INSTALL_DATA} ${WRKSRC}/pygmy ${PREFIX}/share/pygmy
@printf "#!/bin/sh\n${PYTHON_CMD} ${PREFIX}/share/pygmy/pygmy" > \
${WRKDIR}/pygmy.sh