aboutsummaryrefslogtreecommitdiffstats
path: root/mail/rubygem-mail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/rubygem-mail/Makefile')
-rw-r--r--mail/rubygem-mail/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/mail/rubygem-mail/Makefile b/mail/rubygem-mail/Makefile
new file mode 100644
index 000000000000..d8a117ec3fd3
--- /dev/null
+++ b/mail/rubygem-mail/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: rubygem-mail
+# Date created: 30 Aug 2010
+# Whom: Eric Freeman <freebsdports@chillibear.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mail
+PORTVERSION= 2.2.5
+CATEGORIES= mail rubygems
+MASTER_SITES= RG
+
+MAINTAINER= freebsdports@chillibear.com
+COMMENT= A Ruby email handler
+
+RUN_DEPENDS= rubygem-treetop>=1.4.5:${PORTSDIR}/devel/rubygem-treetop \
+ rubygem-mime-types>=0.0.0:${PORTSDIR}/misc/rubygem-mime-types \
+ rubygem-activesupport>=2.3.6:${PORTSDIR}/devel/rubygem-activesupport
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>