aboutsummaryrefslogtreecommitdiffstats
path: root/mail/sylpheed/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/sylpheed/Makefile')
-rw-r--r--mail/sylpheed/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index f5d0ce86ca8d..3931d2c068a5 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= sylpheed
-PORTVERSION= 0.7.8
+PORTVERSION= 0.8.0
CATEGORIES= mail ipv6
MASTER_SITES= http://sylpheed.good-day.net/sylpheed/
@@ -17,6 +17,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GTK= yes
USE_LIBTOOL= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
@@ -84,7 +85,7 @@ pre-everything::
@${ECHO} ""
post-patch:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS:S/"//g}|g; \
+ @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS:S/"//g}|g; \
s|-lresolv||g' ${WRKSRC}/configure
pre-build: