aboutsummaryrefslogtreecommitdiffstats
path: root/math/hpipm/files/patch-CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'math/hpipm/files/patch-CMakeLists.txt')
-rw-r--r--math/hpipm/files/patch-CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/math/hpipm/files/patch-CMakeLists.txt b/math/hpipm/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..f79705b6577a
--- /dev/null
+++ b/math/hpipm/files/patch-CMakeLists.txt
@@ -0,0 +1,11 @@
+--- CMakeLists.txt.orig 2019-08-24 23:47:04 UTC
++++ CMakeLists.txt
+@@ -228,7 +228,7 @@ install(TARGETS hpipm EXPORT hpipmConfig
+ ARCHIVE DESTINATION lib
+ RUNTIME DESTINATION bin)
+
+-install(EXPORT hpipmConfig DESTINATION cmake)
++install(EXPORT hpipmConfig DESTINATION lib/cmake/hpipm)
+
+ file(GLOB_RECURSE HPIPM_HEADERS "include/*.h")
+ install(FILES ${HPIPM_HEADERS} DESTINATION ${HPIPM_HEADERS_INSTALLATION_DIRECTORY})