aboutsummaryrefslogtreecommitdiffstats
path: root/math/lapack++/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/lapack++/Makefile')
-rw-r--r--math/lapack++/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/math/lapack++/Makefile b/math/lapack++/Makefile
index a82b7bfc6fbe..8f07776f36c7 100644
--- a/math/lapack++/Makefile
+++ b/math/lapack++/Makefile
@@ -50,7 +50,7 @@ LAPACK_LIB= -L${LOCALBASE}/lib -llapack
#LAPACK_LIB= -L${LOCALBASE}/lib -lalapack_r -lptcblas ${PTHREAD_LIBS}
#lapack++ forces to use atlas when detected, so we should disable here.
-CONFIGURE_ARGS+= --with-blas="${BLAS_LIB}" --with-lapack="${LAPACK_LIB}" --disable-atlas
+CONFIGURE_ARGS+= --with-blas="${BLAS_LIB}" --with-lapack="${LAPACK_LIB}" --disable-atlas --enable-static
do-install:
@(cd ${WRKSRC} ; ${GMAKE} install)