aboutsummaryrefslogtreecommitdiffstats
path: root/math/py-scientific/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/py-scientific/Makefile')
-rw-r--r--math/py-scientific/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/math/py-scientific/Makefile b/math/py-scientific/Makefile
index 5f5cdc75bd7a..77747732c647 100644
--- a/math/py-scientific/Makefile
+++ b/math/py-scientific/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= scientific
-PORTVERSION= 2.2
+PORTVERSION= 2.4
CATEGORIES= math python
MASTER_SITES= http://starship.python.net/crew/hinsen/ \
http://dirac.cnrs-orleans.fr/programs/
@@ -28,12 +28,13 @@ EXAMPLEDIR= ${PREFIX}/share/examples/py-scientific
post-install:
@${MKDIR} ${DOCDIR}
- ${INSTALL_DATA} ${WRKSRC}/COPYRIGHT ${DOCDIR}
+ ${INSTALL_DATA} ${WRKSRC}/LICENSE ${DOCDIR}
.if !defined(NOPORTDOCS)
cd ${WRKDIR}/${DISTNAME}/Doc; tar -c --exclude='*~' -f - . | \
(cd ${DOCDIR}; tar -xf -)
@${MKDIR} ${EXAMPLEDIR}
- ${INSTALL_DATA} ${WRKDIR}/${DISTNAME}/Examples/* ${EXAMPLEDIR}
+ cd ${WRKDIR}/${DISTNAME}/Examples; tar -c --exclude='*~' -f - . | \
+ (cd ${EXAMPLEDIR}; tar -xf -)
.endif
.include <bsd.port.mk>