aboutsummaryrefslogtreecommitdiffstats
path: root/math/superlu_mt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/superlu_mt/Makefile')
-rw-r--r--math/superlu_mt/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/math/superlu_mt/Makefile b/math/superlu_mt/Makefile
index 6ac91cd15e4e..78b81faeb66c 100644
--- a/math/superlu_mt/Makefile
+++ b/math/superlu_mt/Makefile
@@ -30,14 +30,14 @@ WITH_BLAS?= reference
.endif
.if ${WITH_BLAS} == reference
-LIB_DEPENDS+= libblas.so:${PORTSDIR}/math/blas
+LIB_DEPENDS+= libblas.so:math/blas
BLAS= -lblas
.elif ${WITH_BLAS} == gotoblas
-LIB_DEPENDS+= libgoto2.so:${PORTSDIR}/math/gotoblas
+LIB_DEPENDS+= libgoto2.so:math/gotoblas
BLAS= -lgoto2p
BROKEN= Build stops while testing
.elif ${WITH_BLAS} == atlas
-LIB_DEPENDS+= libatlas.so:${PORTSDIR}/math/atlas
+LIB_DEPENDS+= libatlas.so:math/atlas
BLAS= -lptf77blas
.endif