aboutsummaryrefslogtreecommitdiffstats
path: root/misc/grc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/grc/Makefile')
-rw-r--r--misc/grc/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/misc/grc/Makefile b/misc/grc/Makefile
index 1313f3ab402c..309922745a7e 100644
--- a/misc/grc/Makefile
+++ b/misc/grc/Makefile
@@ -7,9 +7,9 @@
#
PORTNAME= grc
-PORTVERSION= 1.0.6
+PORTVERSION= 1.1
CATEGORIES= misc
-MASTER_SITES= http://melkor.dnp.fmph.uniba.sk/~garabik/grc/
+MASTER_SITES= http://kassiopeia.juls.savba.sk/~garabik/software/grc/
DISTNAME= ${PORTNAME}_${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
@@ -28,11 +28,11 @@ post-patch:
.endfor
do-install:
-.for file in grc grcat
- ${INSTALL_SCRIPT} ${WRKSRC}/${file} ${PREFIX}/bin
+.for f in grc grcat
+ ${INSTALL_SCRIPT} ${WRKSRC}/${f} ${PREFIX}/bin
.endfor
-.for file in ${MAN1}
- ${INSTALL_MAN} ${WRKSRC}/${file} ${MAN1PREFIX}/man/man1
+.for i in ${MAN1}
+ ${INSTALL_MAN} ${WRKSRC}/${i} ${MAN1PREFIX}/man/man1
.endfor
@${MKDIR} ${DATADIR}
${INSTALL_DATA} ${WRKSRC}/conf.* ${DATADIR}