aboutsummaryrefslogtreecommitdiffstats
path: root/misc/jargon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/jargon/Makefile')
-rw-r--r--misc/jargon/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/misc/jargon/Makefile b/misc/jargon/Makefile
index 78620aaf32fb..9babf696545f 100644
--- a/misc/jargon/Makefile
+++ b/misc/jargon/Makefile
@@ -13,15 +13,14 @@ NO_BUILD= yes
DATADIR= ${PREFIX}/share/jargon
-NO_STAGE= yes
post-extract:
(cd ${WRKSRC}; \
${RM} -rf html/graphics/.xvpics graphics/.xvpics \
html/letters.html~ html/online-preface.html~)
do-install:
- ${MKDIR} ${DATADIR}
- (cd ${WRKSRC}; ${PAX} -rw . ${DATADIR})
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${DATADIR}
+ ${MKDIR} ${STAGEDIR}${DATADIR}
+ (cd ${WRKSRC}; ${PAX} -rw . ${STAGEDIR}${DATADIR})
+ ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} ${STAGEDIR}${DATADIR}
.include <bsd.port.mk>