aboutsummaryrefslogtreecommitdiffstats
path: root/misc/qt5ct/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/qt5ct/Makefile')
-rw-r--r--misc/qt5ct/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/misc/qt5ct/Makefile b/misc/qt5ct/Makefile
index 5536b3ea0f67..6484f9e4a954 100644
--- a/misc/qt5ct/Makefile
+++ b/misc/qt5ct/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= qt5ct
-DISTVERSION= 0.39
-PORTREVISION= 1
+DISTVERSION= 0.41
CATEGORIES= misc
MASTER_SITES= SF/${PORTNAME}
@@ -12,12 +11,13 @@ COMMENT= Qt 5 configuration tool
LICENSE= BSD2CLAUSE
LIB_DEPENDS= libfontconfig.so:x11-fonts/fontconfig \
- libfreetype.so:print/freetype2
+ libfreetype.so:print/freetype2
-USES= compiler:c++11-lang gettext-runtime gl gnome qmake qt:5 tar:bz2
-USE_QT= core dbus gui svg widgets buildtools_build \
- linguisttools_build
-USE_GL= egl gl
+USES= compiler:c++11-lang gettext-runtime gl gnome qmake \
+ qt:5 tar:bz2 xorg
+USE_QT= concurrent core dbus gui svg widgets \
+ buildtools_build linguisttools_build
+USE_GL= egl gl
USE_XORG= x11 xext xrender
USE_GNOME= glib20
USE_LDCONFIG= yes