aboutsummaryrefslogtreecommitdiffstats
path: root/misc/shc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/shc/Makefile')
-rw-r--r--misc/shc/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/misc/shc/Makefile b/misc/shc/Makefile
new file mode 100644
index 000000000000..44355b84055d
--- /dev/null
+++ b/misc/shc/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: shc
+# Date created: Feb 14, 2001
+# Whom: Ying-Chieh Liao <ijliao@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= shc
+PORTVERSION= 3.2
+CATEGORIES= misc
+MASTER_SITES= ftp://asterix.fi.upm.es/pub/facultad/departamentos/datsi/frosal/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= ijliao@FreeBSD.org
+
+ALL_TARGET= shc
+
+MAN1= shc.1
+
+post-patch:
+ @${PERL} -pi -e "s|%%PREFIX%%|${PREFIX}|g" ${WRKSRC}/Makefile
+ @${PERL} -pi -e "s|%%CFLAGS%%|${CFLAGS}|g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>