aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/nagios-geom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nagios-geom/Makefile')
-rw-r--r--net-mgmt/nagios-geom/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/nagios-geom/Makefile b/net-mgmt/nagios-geom/Makefile
new file mode 100644
index 000000000000..92e6795790a7
--- /dev/null
+++ b/net-mgmt/nagios-geom/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: nagios-geom
+# Date created: 20 August 2008
+# Whom: rea-fbsd@codelabs.ru
+#
+# $FreeBSD$
+#
+
+PORTNAME= geom
+PORTVERSION= 1.0
+CATEGORIES= net-mgmt
+MASTER_SITES= http://www.geocities.com/ntb4real/proj/
+PKGNAMEPREFIX= nagios-
+DISTNAME= check_geom
+
+MAINTAINER= rea-fbsd@codelabs.ru
+COMMENT= Nagios plug-in to get geom(8) components status
+
+USE_PERL5= yes
+NO_WRKSUBDIR= yes
+NO_BUILD= yes
+
+do-install:
+ @${MKDIR} ${PREFIX}/libexec/nagios
+ ${INSTALL_SCRIPT} ${WRKSRC}/check_geom ${PREFIX}/libexec/nagios
+
+.include <bsd.port.mk>