aboutsummaryrefslogtreecommitdiffstats
path: root/net-mgmt/py-adal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/py-adal/Makefile')
-rw-r--r--net-mgmt/py-adal/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-mgmt/py-adal/Makefile b/net-mgmt/py-adal/Makefile
index 501012a2ff03..c4228f3e0db3 100644
--- a/net-mgmt/py-adal/Makefile
+++ b/net-mgmt/py-adal/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= adal
-PORTVERSION= 1.2.5
+PORTVERSION= 1.2.6
CATEGORIES= net-mgmt python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -13,9 +13,9 @@ COMMENT= Authentication ot Azure Active Directory for python apps
LICENSE= MIT
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=1.1.0:security/py-cryptography@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}dateutil>=2.1.0:devel/py-dateutil@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:www/py-pyjwt@${PY_FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0:www/py-requests@${PY_FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}dateutil>=2.1.0<3:devel/py-dateutil@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0<3:www/py-pyjwt@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.0.0<3:www/py-requests@${PY_FLAVOR}
USES= python:3.6+
USE_PYTHON= autoplist concurrent distutils