aboutsummaryrefslogtreecommitdiffstats
path: root/net/cnd/files/patch-Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/cnd/files/patch-Makefile')
-rw-r--r--net/cnd/files/patch-Makefile13
1 files changed, 10 insertions, 3 deletions
diff --git a/net/cnd/files/patch-Makefile b/net/cnd/files/patch-Makefile
index 7a4625e8490f..f71603ee1c27 100644
--- a/net/cnd/files/patch-Makefile
+++ b/net/cnd/files/patch-Makefile
@@ -1,8 +1,15 @@
---- ./Makefile.orig 2011-06-21 13:15:49.000000000 +0200
-+++ ./Makefile 2011-06-21 13:16:07.000000000 +0200
-@@ -1,4 +1,4 @@
+--- Makefile.orig 2005-03-03 08:59:05.000000000 +0300
++++ Makefile 2014-10-02 18:10:01.000000000 +0400
+@@ -1,10 +1,10 @@
-CC = cc
+CC ?= cc
CFLAGS += -Wall
PREFIX ?= /usr/local
OBJS = main.o
+
+ all: $(OBJS)
+- $(CC) $(CFLAGS) -o cnd $(OBJS) -lcurses -lkvm
++ $(CC) $(CFLAGS) -o cnd $(OBJS) -lcurses
+ .c.o:
+ $(CC) $(CFLAGS) -c -I/usr/include/ -o $@ $<
+ .SUFFIXS: .c .o