aboutsummaryrefslogtreecommitdiffstats
path: root/net/gnomeicu2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gnomeicu2/Makefile')
-rw-r--r--net/gnomeicu2/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/gnomeicu2/Makefile b/net/gnomeicu2/Makefile
index 884c1535f1f8..68b9e4934e95 100644
--- a/net/gnomeicu2/Makefile
+++ b/net/gnomeicu2/Makefile
@@ -20,7 +20,9 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_X_PREFIX= YES
USE_BZIP2= YES
GNU_CONFIGURE= YES
-CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}" \
+ CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --datadir=${PREFIX}/share/gnome
.include <bsd.port.mk>