aboutsummaryrefslogtreecommitdiffstats
path: root/net/gopher/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gopher/Makefile')
-rw-r--r--net/gopher/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/net/gopher/Makefile b/net/gopher/Makefile
index b2d9ecd14cfc..b872012bf437 100644
--- a/net/gopher/Makefile
+++ b/net/gopher/Makefile
@@ -15,12 +15,14 @@ MAINTAINER= erwin@lansing.dk
GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_REINPLACE= yes
MAN1= gopher.1 gophfilt.1
MAN5= gopherd.conf.5 gopherrc.5
MAN8= gopherd.8 gopherindex.8
pre-patch:
- @${FIND} ${WRKSRC} -name '*.[ch]' | xargs ${PERL} -pi -e 's,<malloc.h>,<stdlib.h>,'
+ @${FIND} ${WRKSRC} -name '*.[ch]' | xargs ${REINPLACE_CMD} -e \
+ 's,<malloc.h>,<stdlib.h>,'
.include <bsd.port.mk>