aboutsummaryrefslogtreecommitdiffstats
path: root/net/py-urllib3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/py-urllib3/Makefile')
-rw-r--r--net/py-urllib3/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/py-urllib3/Makefile b/net/py-urllib3/Makefile
new file mode 100644
index 000000000000..80c10d59c3d7
--- /dev/null
+++ b/net/py-urllib3/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: py-urllib3
+# Date created: 2012-01-09
+# Whom: Olivier Duchateau <duchateau.olivier@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= urllib3
+PORTVERSION= 1.1
+CATEGORIES= net python
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= duchateau.olivier@gmail.com
+COMMENT= Enhance HTTP Python's standard library
+
+LICENSE= MIT
+LICENSE_FILE= ${WRKSRC}/LICENSE.txt
+
+USE_PYTHON= 2.6+
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>