aboutsummaryrefslogtreecommitdiffstats
path: root/net/ssspl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/ssspl/Makefile')
-rw-r--r--net/ssspl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net/ssspl/Makefile b/net/ssspl/Makefile
index d6c987ff976d..acc5b2807801 100644
--- a/net/ssspl/Makefile
+++ b/net/ssspl/Makefile
@@ -15,17 +15,17 @@ RUN_DEPENDS= p5-URI>=0:${PORTSDIR}/net/p5-URI \
p5-libwww>=0:${PORTSDIR}/www/p5-libwww
NO_BUILD= yes
-
+USES= shebangfix
+SHEBANG_FILES= sss.pl
PLIST_FILES= sbin/sss.pl
STRIP=
-NO_STAGE= yes
do-extract:
@${MKDIR} ${WRKSRC}
@${CP} ${DISTDIR}/${DISTFILES} ${WRKSRC}
do-install:
${CHMOD} +x ${WRKSRC}/${DISTFILES}
- ${INSTALL_PROGRAM} ${WRKSRC}/${DISTFILES} ${PREFIX}/sbin
+ ${INSTALL_PROGRAM} ${WRKSRC}/${DISTFILES} ${STAGEDIR}${PREFIX}/sbin
.include <bsd.port.mk>