aboutsummaryrefslogtreecommitdiffstats
path: root/net/td-system-tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/td-system-tools/Makefile')
-rw-r--r--net/td-system-tools/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/net/td-system-tools/Makefile b/net/td-system-tools/Makefile
new file mode 100644
index 000000000000..042a9e135559
--- /dev/null
+++ b/net/td-system-tools/Makefile
@@ -0,0 +1,19 @@
+# Created by: Thomas Dreibholz <dreibh@iem.uni-due.de>
+
+PORTNAME= td-system-tools
+PORTVERSION= 1.2.0
+CATEGORIES= net
+MASTER_SITES= https://www.uni-due.de/~be0001/system-tools/download/
+
+MAINTAINER= dreibh@iem.uni-due.de
+COMMENT= Printing basic system information and system maintenance
+
+LICENSE= GPLv3+
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+RUN_DEPENDS= bash:shells/bash
+
+USES= cmake tar:xz
+CMAKE_ARGS+= -DCMAKE_INSTALL_MANDIR=${PREFIX}/share/man
+
+.include <bsd.port.mk>