aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/asterisk/Makefile4
-rw-r--r--net/asterisk11/Makefile4
-rw-r--r--net/asterisk13/Makefile3
-rw-r--r--net/owncloud-csync/Makefile4
4 files changed, 8 insertions, 7 deletions
diff --git a/net/asterisk/Makefile b/net/asterisk/Makefile
index fc89d18c00d9..1b84a867365d 100644
--- a/net/asterisk/Makefile
+++ b/net/asterisk/Makefile
@@ -3,7 +3,7 @@
PORTNAME= asterisk
PORTVERSION= 1.8.32.1
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net
MASTER_SITES= http://downloads.asterisk.org/pub/telephony/asterisk/ \
http://downloads.asterisk.org/pub/telephony/asterisk/old-releases/
@@ -107,7 +107,7 @@ CURL_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
SPANDSP_CONFIGURE_WITH= spandsp
SPANDSP_LIB_DEPENDS= libspandsp.so:${PORTSDIR}/comms/spandsp
EXCHANGE_CONFIGURE_OFF= --without-neon --without-neon29
-EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon29
+EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon
SRTP_CONFIGURE_WITH= srtp
SRTP_BUILD_DEPENDS= libsrtp>=1.4.4:${PORTSDIR}/net/libsrtp
LUA_CONFIGURE_WITH= lua
diff --git a/net/asterisk11/Makefile b/net/asterisk11/Makefile
index b1d2bce8efd3..ea074861734f 100644
--- a/net/asterisk11/Makefile
+++ b/net/asterisk11/Makefile
@@ -2,7 +2,7 @@
PORTNAME= asterisk
PORTVERSION= 11.15.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://downloads.asterisk.org/pub/telephony/asterisk/ \
http://downloads.asterisk.org/pub/telephony/asterisk/old-releases/
@@ -100,7 +100,7 @@ CURL_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
SPANDSP_CONFIGURE_WITH= spandsp
SPANDSP_LIB_DEPENDS= libspandsp.so:${PORTSDIR}/comms/spandsp
EXCHANGE_CONFIGURE_OFF= --without-neon --without-neon29
-EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon29
+EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon
SRTP_CONFIGURE_WITH= srtp
SRTP_BUILD_DEPENDS= libsrtp>=1.4.4:${PORTSDIR}/net/libsrtp
LUA_CONFIGURE_WITH= lua
diff --git a/net/asterisk13/Makefile b/net/asterisk13/Makefile
index fbca14b43a02..fbe67cd5e21d 100644
--- a/net/asterisk13/Makefile
+++ b/net/asterisk13/Makefile
@@ -2,6 +2,7 @@
PORTNAME= asterisk
PORTVERSION= 13.1.0
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://downloads.asterisk.org/pub/telephony/asterisk/ \
http://downloads.asterisk.org/pub/telephony/asterisk/old-releases/
@@ -102,7 +103,7 @@ CURL_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
SPANDSP_CONFIGURE_WITH= spandsp
SPANDSP_LIB_DEPENDS= libspandsp.so:${PORTSDIR}/comms/spandsp
EXCHANGE_CONFIGURE_OFF= --without-neon --without-neon29
-EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon29
+EXCHANGE_LIB_DEPENDS= libneon.so:${PORTSDIR}/www/neon
SRTP_CONFIGURE_WITH= srtp
SRTP_BUILD_DEPENDS= libsrtp>=1.4.4:${PORTSDIR}/net/libsrtp
LUA_CONFIGURE_WITH= lua
diff --git a/net/owncloud-csync/Makefile b/net/owncloud-csync/Makefile
index fae69d93ed5c..2eabcbf7c39a 100644
--- a/net/owncloud-csync/Makefile
+++ b/net/owncloud-csync/Makefile
@@ -3,7 +3,7 @@
PORTNAME= owncloud-csync
PORTVERSION= 0.91.4
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net kde
MASTER_SITES= http://download.owncloud.com/desktop/stable/
DISTNAME= ocsync-${PORTVERSION}
@@ -16,7 +16,7 @@ LICENSE= GPLv2
LIB_DEPENDS= libiniparser.so:${PORTSDIR}/devel/iniparser \
libsmbclient.so:${PORTSDIR}/net/samba-libsmbclient \
libssh.so.4:${PORTSDIR}/security/libssh \
- libneon.so:${PORTSDIR}/www/neon29
+ libneon.so:${PORTSDIR}/www/neon
USES= cmake:outsource iconv pkgconfig tar:bzip2
USE_SQLITE= yes