aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/ekiga/Makefile3
-rw-r--r--net/gnomemeeting/Makefile3
-rw-r--r--net/gnomemeeting2/Makefile3
-rw-r--r--net/gq/Makefile3
-rw-r--r--net/nss_ldap/Makefile4
-rw-r--r--net/ruby-ldap/Makefile3
6 files changed, 12 insertions, 7 deletions
diff --git a/net/ekiga/Makefile b/net/ekiga/Makefile
index 29c4df2cc2bc..d08acd922142 100644
--- a/net/ekiga/Makefile
+++ b/net/ekiga/Makefile
@@ -7,13 +7,14 @@
PORTNAME= gnomemeeting
PORTVERSION= 0.96.1
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= http://www.gnomemeeting.org/downloads/0.96.1/sources/
MAINTAINER= roger@FreeBSD.org
COMMENT= GNOME H323 Video Conferencing program, similar to NetMeeting
-LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
# note, we do not want to clean openh323, otherwise it has to build
diff --git a/net/gnomemeeting/Makefile b/net/gnomemeeting/Makefile
index 29c4df2cc2bc..d08acd922142 100644
--- a/net/gnomemeeting/Makefile
+++ b/net/gnomemeeting/Makefile
@@ -7,13 +7,14 @@
PORTNAME= gnomemeeting
PORTVERSION= 0.96.1
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= http://www.gnomemeeting.org/downloads/0.96.1/sources/
MAINTAINER= roger@FreeBSD.org
COMMENT= GNOME H323 Video Conferencing program, similar to NetMeeting
-LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
# note, we do not want to clean openh323, otherwise it has to build
diff --git a/net/gnomemeeting2/Makefile b/net/gnomemeeting2/Makefile
index 29c4df2cc2bc..d08acd922142 100644
--- a/net/gnomemeeting2/Makefile
+++ b/net/gnomemeeting2/Makefile
@@ -7,13 +7,14 @@
PORTNAME= gnomemeeting
PORTVERSION= 0.96.1
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= http://www.gnomemeeting.org/downloads/0.96.1/sources/
MAINTAINER= roger@FreeBSD.org
COMMENT= GNOME H323 Video Conferencing program, similar to NetMeeting
-LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
BUILD_DEPENDS= ${NONEXISTENT}:${PORTSDIR}/net/openh323:build
# note, we do not want to clean openh323, otherwise it has to build
diff --git a/net/gq/Makefile b/net/gq/Makefile
index a444009ee67a..6108753c4b65 100644
--- a/net/gq/Makefile
+++ b/net/gq/Makefile
@@ -7,6 +7,7 @@
PORTNAME= gq
PORTVERSION= 0.6.0
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= gqclient
@@ -19,7 +20,7 @@ LIB_DEPENDS= iconv.3:${PORTSDIR}/converters/libiconv
.if defined(WITH_OPENLDAP1)
LIB_DEPENDS+= ldap.1:${PORTSDIR}/net/openldap12
.else
-LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS+= ldap.2:${PORTSDIR}/net/openldap20-client
.endif
.if !defined(WITHOUT_JPEGPHOTO)
diff --git a/net/nss_ldap/Makefile b/net/nss_ldap/Makefile
index 67ddba64106c..97ebb2a0683f 100644
--- a/net/nss_ldap/Makefile
+++ b/net/nss_ldap/Makefile
@@ -7,7 +7,7 @@
PORTNAME= nss_ldap
PORTVERSION= 1.${NSS_LDAP_VERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net
MASTER_SITES= http://www.padl.com/download/
DISTNAME= ${PORTNAME}-${NSS_LDAP_VERSION}
@@ -15,7 +15,7 @@ DISTNAME= ${PORTNAME}-${NSS_LDAP_VERSION}
MAINTAINER= nectar@FreeBSD.org
COMMENT= RFC 2307 NSS module
-LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
NSS_LDAP_VERSION=204
diff --git a/net/ruby-ldap/Makefile b/net/ruby-ldap/Makefile
index dec903cf7b32..3ea938e72de1 100644
--- a/net/ruby-ldap/Makefile
+++ b/net/ruby-ldap/Makefile
@@ -7,6 +7,7 @@
PORTNAME= ldap
PORTVERSION= 0.8.0
+PORTREVISION= 1
CATEGORIES= net ruby
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ruby-${PORTNAME}
@@ -22,7 +23,7 @@ WITH_LDAP?= openldap2
.if ${WITH_LDAP} == openldap1
LIB_DEPENDS= ldap.1:${PORTSDIR}/net/openldap12
.elif ${WITH_LDAP} == openldap2
-LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20
+LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap20-client
.elif ${WITH_LDAP} == ldapsdk
LIB_DEPENDS= ${LOCALBASE}/mozilla/directory/lib/libldap.so.1:${PORTSDIR}/net/ldapsdk
.else