aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/qtorrent/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/net/qtorrent/Makefile b/net/qtorrent/Makefile
index a9907c6d122f..b45b37e535cd 100644
--- a/net/qtorrent/Makefile
+++ b/net/qtorrent/Makefile
@@ -7,7 +7,7 @@
PORTNAME= qtorrent
PORTVERSION= 0.9.6.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net python
MASTER_SITES= http://thegraveyard.org/files/
@@ -27,4 +27,9 @@ pre-everything::
@${ECHO_MSG} "===> python WITH_THREADS defined, it is default"
@${ECHO_MSG} "===>"
+post-patch:
+.for i in torrentsettings torrentwindow
+ @pyuic -o ${WRKSRC}/pyqtorrent/${i}.py ${WRKSRC}/pyqtorrent/${i}.ui
+.endfor
+
.include <bsd.port.mk>