aboutsummaryrefslogtreecommitdiffstats
path: root/ports-mgmt/poudriere/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'ports-mgmt/poudriere/Makefile')
-rw-r--r--ports-mgmt/poudriere/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/ports-mgmt/poudriere/Makefile b/ports-mgmt/poudriere/Makefile
index 288d7f159b6a..fb8683e0fa9b 100644
--- a/ports-mgmt/poudriere/Makefile
+++ b/ports-mgmt/poudriere/Makefile
@@ -2,7 +2,7 @@
PORTNAME= poudriere
DISTVERSION= 3.1.11
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= ports-mgmt
MASTER_SITES= LOCAL/bdrewery/${PORTNAME}/ \
http://mirror.shatow.net/freebsd/${PORTNAME}/ \
@@ -31,5 +31,7 @@ post-install:
@${MKDIR} ${STAGEDIR}${PREFIX}/share/zsh/site-functions/
${INSTALL_DATA} ${WRKSRC}/completions/zsh/_poudriere \
${STAGEDIR}${PREFIX}/share/zsh/site-functions/
+ @${MKDIR} ${STAGEDIR}${PREFIX}/share/${PORTNAME}/MANIFESTS
+ ${INSTALL_DATA} ${FILESDIR}/MANIFESTS/* ${STAGEDIR}${PREFIX}/share/${PORTNAME}/MANIFESTS/
.include <bsd.port.mk>