aboutsummaryrefslogtreecommitdiffstats
path: root/security/ssh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/ssh/Makefile')
-rw-r--r--security/ssh/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/ssh/Makefile b/security/ssh/Makefile
index d00ccc3401ba..d0e0d4277c43 100644
--- a/security/ssh/Makefile
+++ b/security/ssh/Makefile
@@ -3,7 +3,7 @@
# Date created: 30 Jul 1995
# Whom: torstenb@FreeBSD.ORG
#
-# $Id: Makefile,v 1.39 1997/04/20 13:53:01 wosch Exp $
+# $Id: Makefile,v 1.40 1997/04/25 05:01:02 peter Exp $
#
# Maximal ssh package requires YES values for
# USE_PERL, USE_TCPWRAP
@@ -109,10 +109,10 @@ post-install:
# Following stuff must be after <bsd.port.mk> to expand exists() properly
.if defined(USE_PERL) && ${USE_PERL} == YES || \
- exists(${PREFIX}/bin/perl5.003) && \
+ exists(${PREFIX}/bin/perl5.004) && \
(!defined(USE_PERL) || ${USE_PERL} != NO)
-BUILD_DEPENDS+= perl5.003:${PORTSDIR}/lang/perl5
-CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.003
+BUILD_DEPENDS+= perl5.004:${PORTSDIR}/lang/perl5
+CONFIGURE_ENV+= PERL=${PREFIX}/bin/perl5.004
.else
CONFIGURE_ENV+= PERL=/replace_it_with_PERL_path
.endif