aboutsummaryrefslogtreecommitdiffstats
path: root/security/sudosh/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/sudosh/Makefile')
-rw-r--r--security/sudosh/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/sudosh/Makefile b/security/sudosh/Makefile
new file mode 100644
index 000000000000..67496042c3ce
--- /dev/null
+++ b/security/sudosh/Makefile
@@ -0,0 +1,22 @@
+# Ports collection Makefile for: sudosh
+# Date created: 10/28/2004
+# Whom: cy@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= sudosh
+PORTVERSION= 1.4.1
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME:S/_/-/}
+
+MAINTAINER= cy@FreeBSD.org
+COMMENT= A sudo shell
+
+USE_BZIP2= yes
+GNU_CONFIGURE= yes
+
+CONFIGURE_ARGS= --bindir="${PREFIX}/bin"
+
+.include <bsd.port.mk>