aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/currtime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/currtime/Makefile')
-rw-r--r--sysutils/currtime/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/sysutils/currtime/Makefile b/sysutils/currtime/Makefile
new file mode 100644
index 000000000000..11bb2ec4f977
--- /dev/null
+++ b/sysutils/currtime/Makefile
@@ -0,0 +1,20 @@
+# $FreeBSD$
+
+PORTNAME= currtime
+PORTVERSION= 0.2
+CATEGORIES= sysutils
+MASTER_SITES= http://www.neelc.org/files/currtime/${PORTVERSION}/
+
+MAINTAINER= neel@neelc.org
+COMMENT= Enhanced command-line operated real time clock
+
+LICENSE= BSD2CLAUSE
+
+ALL_TARGET= ${PORTNAME}
+
+PLIST_FILES= bin/${PORTNAME}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+
+.include <bsd.port.mk>