aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/file/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/file/Makefile')
-rw-r--r--sysutils/file/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/sysutils/file/Makefile b/sysutils/file/Makefile
index 900cdfbe6ba0..f748c85d0d58 100644
--- a/sysutils/file/Makefile
+++ b/sysutils/file/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= file
-PORTVERSION= 3.37
+PORTVERSION= 3.38
CATEGORIES= sysutils
MASTER_SITES= ftp://ftp.astron.com/pub/file/ \
ftp://ftp.gw.com/mirrors/pub/unix/file/ \
@@ -20,4 +20,9 @@ CONFIGURE_ARGS= --enable-fsect-man5
MAN1= file.1
MAN5= magic.5
+post-extract:
+ ${TOUCH} ${TOUCH_FLAGS} ${WRKSRC}/aclocal.m4
+ ${TOUCH} ${TOUCH_FLAGS} ${WRKSRC}/Makefile.in
+ ${TOUCH} ${TOUCH_FLAGS} ${WRKSRC}/stamp-h.in
+
.include <bsd.port.mk>