aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/gtk-imonc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/gtk-imonc/Makefile')
-rw-r--r--sysutils/gtk-imonc/Makefile15
1 files changed, 7 insertions, 8 deletions
diff --git a/sysutils/gtk-imonc/Makefile b/sysutils/gtk-imonc/Makefile
index 1a2761ca17e6..90e745db5f9d 100644
--- a/sysutils/gtk-imonc/Makefile
+++ b/sysutils/gtk-imonc/Makefile
@@ -12,13 +12,13 @@ COMMENT= GTK2-based imond-client to control an on(e) disc fli4l router
LICENSE= GPLv2 # (or later)
-LIB_DEPENDS= pthread-stubs:${PORTSDIR}/devel/libpthread-stubs \
- pcre:${PORTSDIR}/devel/pcre \
- cairo:${PORTSDIR}/graphics/cairo \
- png15:${PORTSDIR}/graphics/png \
- freetype:${PORTSDIR}/print/freetype2 \
- expat:${PORTSDIR}/textproc/expat2 \
- fontconfig:${PORTSDIR}/x11-fonts/fontconfig
+LIB_DEPENDS= libpthread-stubs.so:${PORTSDIR}/devel/libpthread-stubs \
+ libpcre.so:${PORTSDIR}/devel/pcre \
+ libcairo.so:${PORTSDIR}/graphics/cairo \
+ libpng15.so:${PORTSDIR}/graphics/png \
+ libfreetype.so:${PORTSDIR}/print/freetype2 \
+ libexpat.so:${PORTSDIR}/textproc/expat2 \
+ libfontconfig.so:${PORTSDIR}/x11-fonts/fontconfig
GNU_CONFIGURE= yes
USES= pkgconfig gettext iconv
@@ -29,7 +29,6 @@ USE_XORG= pixman x11 xau xcb xcomposite xcursor xdamage xdmcp xext \
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e \
's|/gnome/apps/Internet|/applications|' ${WRKSRC}/Makefile.in