aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/knutclient/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/knutclient/Makefile')
-rw-r--r--sysutils/knutclient/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/sysutils/knutclient/Makefile b/sysutils/knutclient/Makefile
new file mode 100644
index 000000000000..7da8001bc3a8
--- /dev/null
+++ b/sysutils/knutclient/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: KDE Nut Client
+# Date created: Mon Apr 28 05:30:59 UTC 2003
+# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= knutclient
+PORTVERSION= 0.6.0
+CATEGORIES= sysutils kde
+MASTER_SITES= ftp://ftp.buzuluk.cz/pub/alo/knutclient/
+
+MAINTAINER= lioux@FreeBSD.org
+COMMENT= A visual client for UPS system NUT
+
+USE_KDELIBS_VER=3
+USE_REINPLACE= yes
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --enable-mt
+
+post-patch:
+ @${REINPLACE_CMD} -E \
+ -e 's|-O2||' \
+ ${CONFIGURE_WRKSRC}/${CONFIGURE_SCRIPT}
+
+.include <bsd.port.mk>