aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/nvramtool/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/nvramtool/Makefile')
-rw-r--r--sysutils/nvramtool/Makefile14
1 files changed, 6 insertions, 8 deletions
diff --git a/sysutils/nvramtool/Makefile b/sysutils/nvramtool/Makefile
index eef7cdf1a13e..cf1807ed9cba 100644
--- a/sysutils/nvramtool/Makefile
+++ b/sysutils/nvramtool/Makefile
@@ -7,20 +7,18 @@ CATEGORIES= sysutils
MASTER_SITES= http://www.zonov.org/${PORTNAME}/
MAINTAINER= zont@FreeBSD.org
-COMMENT= A utility for reading, writing the contents of CMOS memory
+COMMENT= Utility for reading, writing the contents of CMOS memory
+USES= gmake
USE_BZIP2= yes
-USE_GMAKE= yes
ONLY_FOR_ARCHS= amd64 i386
-PLIST_FILES= bin/${PORTNAME}
+PLIST_FILES= bin/${PORTNAME} \
+ man/man8/${PORTNAME}.8.gz
-MAN8= ${PORTNAME}.8
-
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/cli/${MAN8} ${MANPREFIX}/man/man8
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/cli/${PORTNAME}.8 ${STAGEDIR}${MANPREFIX}/man/man8
.include <bsd.port.mk>