aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/pmt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/pmt/Makefile')
-rw-r--r--sysutils/pmt/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/sysutils/pmt/Makefile b/sysutils/pmt/Makefile
new file mode 100644
index 000000000000..3f7859a60a72
--- /dev/null
+++ b/sysutils/pmt/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pmt
+# Date created: 2010-01-05
+# Whom: Greg Larkin <glarkin@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pmt
+PORTVERSION= 0.2
+CATEGORIES= sysutils
+MASTER_SITES= http://hansmi.ch/download/pmt/ \
+ LOCAL/glarkin
+
+MAINTAINER= glarkin@FreeBSD.org
+COMMENT= A small collection of filters which can be added to UNIX pipes
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+
+PLIST_FILES= bin/pmt
+
+do-install:
+ @${CP} ${WRKSRC}/pmt ${PREFIX}/bin
+
+.include <bsd.port.mk>