aboutsummaryrefslogtreecommitdiffstats
path: root/sysutils/rubygem-capistrano-ext/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sysutils/rubygem-capistrano-ext/Makefile')
-rw-r--r--sysutils/rubygem-capistrano-ext/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/sysutils/rubygem-capistrano-ext/Makefile b/sysutils/rubygem-capistrano-ext/Makefile
new file mode 100644
index 000000000000..0a523540325c
--- /dev/null
+++ b/sysutils/rubygem-capistrano-ext/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: rubygem-capistrano-ext
+# Date created: 2011-08-24
+# Whom: Steve Wills <swills@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= capistrano-ext
+PORTVERSION= 1.2.1
+CATEGORIES= sysutils rubygems
+MASTER_SITES= RG
+
+MAINTAINER= swills@FreeBSD.org
+COMMENT= Useful task libraries and methods for Capistrano
+
+RUN_DEPENDS= rubygem-capistrano>=1.0.0:${PORTSDIR}/sysutils/rubygem-capistrano
+
+USE_RUBY= yes
+USE_RAKE= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>